Dropping support for iOS 5 and older

Just like last year, this year too we announce that all of our future projects will only be compatible with iOS 6 from now on.

That’s right, we are dropping support of iOS 5, following the exponential rise of adoption of the latest version, and also to take advantage of many new features only available in this new release.

Stay tuned for more updates of our products!

Similar Posts: